VCOM:VectorWorks:ISDK::RemoveAuxObject

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Removes h from the aux list of owner. If h is not actually in owner's aux list, RemoveAuxObject does nothing. h is not deleted, merely detached. You may then use AttachAuxObject to attach it to a different owner.

virtual void RemoveAuxObject(
MCObjectHandle h,
MCObjectHandle owner)

Parameters

MCObjectHandle h No information available.
MCObjectHandle owner No information available.

Version

Availability: from Vectorworks 2009