VCOM:VectorWorks:ISDK::NurbsGetPt3D

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the index2 vertex of the indexe1 piece of the given NURBS curve or the index1 U and index2 V control point of the surfaces

virtual bool NurbsGetPt3D(
MCObjectHandle nHandle,
long index1,
long index2,
WorldPt3& pt)

Parameters

MCObjectHandle nHandle No information available.
long index1 No information available.
long index2 No information available.
WorldPt3& pt No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009