VCOM:VectorWorks:ISDK::NurbsGetNumPts

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

eturns either the number of control or fit points for the index piece of the given curve, or the number of control points of the given surface in u(index=1) (or v(index=0)) direction.

virtual long NurbsGetNumPts(
MCObjectHandle nHandle,
long index)

Parameters

MCObjectHandle nHandle No information available.
long index No information available.

Return Value

On error returns: 0

Version

Availability: from Vectorworks 2009