VCOM:VectorWorks:ISDK::IsListBrowserItemSelected

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Determines if the specified item is currently selected.

virtual bool IsListBrowserItemSelected(
long dialogID,
long componentID,
short itemIndex)

Parameters

long dialogID No information available.
long componentID No information available.
short itemIndex No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009