VCOM:VectorWorks:ISDK::InsertTreeControlItem

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Inserts an item into a Layout Manager tree control.

virtual int InsertTreeControlItem(
long nDialogID,
long nComponentID,
const TXString& strItemLabel,
int nParentID,
int nAfterID)

Parameters

long nDialogID No information available.
long nComponentID No information available.
constTXString& strItemLabel No information available.
int nParentID No information available.
int nAfterID No information available.

Return Value

On error returns: -1

Version

Availability: from Vectorworks 2009