VCOM:VectorWorks:ISDK::GetWorksheetSubrowCount

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the number of subrows associated with the specified worksheet database row.

WARNING: Because database subrow cells and their contents are dynamically created based on the current database of objects and the current critieria string any return values from this function are not guaranteed to be correct beyond this function call. Use this function carefully and at your own risk.

virtual void GetWorksheetSubrowCount(
MCObjectHandle worksheet,
short databaseRow,
short& numSubrows)

Parameters

MCObjectHandle worksheet No information available.
short databaseRow No information available.
short& numSubrows No information available.

Version

Availability: from Vectorworks 2009