VCOM:VectorWorks:ISDK::GetWkSheetSubrowCellActualString

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the specified worksheet subrow cell's actual string.

WARNING: Because database subrow cells and their contents are dynamically created based on the current database of objects and the current critieria string any return values from this function are not guaranteed to be correct beyond this function call. Use this function carefully and at your own risk.

virtual void GetWkSheetSubrowCellActualString(
MCObjectHandle worksheet,
const Point& cell,
Sint16 subrow,
const TXString& cellString)

Parameters

MCObjectHandle worksheet No information available.
constPoint& cell No information available.
Sint16 subrow No information available.
constTXString& cellString No information available.

Version

Availability: from Vectorworks 2009