VCOM:VectorWorks:ISDK::GetViewportClassVisibility

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the visibility for the specified class in the specified viewport.

virtual bool GetViewportClassVisibility(
MCObjectHandle viewportHandle,
InternalIndex classIndex,
short& visibilityType)

Parameters

MCObjectHandle viewportHandle No information available.
InternalIndex classIndex No information available.
short& visibilityType No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009