VCOM:VectorWorks:ISDK::GetTreeControlSelectedItem

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Retrieves the itemID of the selected item from a Layout Manager tree control.

virtual bool GetTreeControlSelectedItem(
long nDialogID,
long nComponentID,
int& nItemID)

Parameters

long nDialogID No information available.
long nComponentID No information available.
int& nItemID No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009