VCOM:VectorWorks:ISDK::GetTextures

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Returns the textures for the specified object. A value of 0 in a texture parameter means the object has no texture of that kind.

virtual void GetTextures(
MCObjectHandle h,
InternalIndex& primaryTexture,
InternalIndex& secondaryTexture,
InternalIndex& tertiaryTexture)

Parameters

MCObjectHandle h No information available.
InternalIndex& primaryTexture No information available.
InternalIndex& secondaryTexture No information available.
InternalIndex& tertiaryTexture No information available.

Version

Availability: from Vectorworks 2009