VCOM:VectorWorks:ISDK::GetTextureSet

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the texture set of an object.

virtual ETextureSet VCOM_CALLTYPE GetTextureSet(
MCObjectHandle object) = 0;

Parameters

object MCObjectHandle The object.

Return Value

The texture set.

Version

Availability: from Vectorworks 2010