VCOM:VectorWorks:ISDK::GetPluginType

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Returns what type the indicated plug-in is in the type parameter. The types are defined in MiniCadCallBacks.h. Returns false if it fails to determine the type.

virtual bool GetPluginType(
const InternalName name,
EVSPluginType& type)

Parameters

constInternalName name No information available.
EVSPluginType& type No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009