VCOM:VectorWorks:ISDK::GetPerspectiveInfo

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Returns info from the specified layer regarding perspective projection parameters.

virtual void GetPerspectiveInfo(
MCObjectHandle theLayer,
WorldCoord& perspectiveDistance,
WorldCoord& clipDistance,
WorldRect& clipRect)

Parameters

MCObjectHandle theLayer No information available.
WorldCoord& perspectiveDistance No information available.
WorldCoord& clipDistance No information available.
WorldRect& clipRect No information available.

Version

Availability: from Vectorworks 2009