VCOM:VectorWorks:ISDK::GetObjectBounds

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Returns in bounds the smallest CoordRect that completely surrounds h.

virtual bool GetObjectBounds(
MCObjectHandle h,
WorldRect& bounds)

Parameters

MCObjectHandle h No information available.
WorldRect& bounds No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009