VCOM:VectorWorks:ISDK::GetListBrowserItemTextStyle

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the text style for the specified list browser item.


textStyle - input - the item's text style.

- plain 0000 (0)

- bold 0001 (1)

- italic 0010 (2)

- underline 0100 (4)

- invalid 1000 (8)

virtual bool GetListBrowserItemTextStyle(
long dialogID,
long componentID,
int itemIndex,
int subItemIndex,
unsigned char &textStyle)

Parameters

long dialogID No information available.
long componentID No information available.
int itemIndex No information available.
int subItemIndex No information available.
unsignedchar &textStyle No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009