VCOM:VectorWorks:ISDK::GetListBrowserItemInfo

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets data from item.

virtual bool GetListBrowserItemInfo(
long dialogID,
long componentID,
short itemIndex,
short subItemIndex,
const TXString& itemString,
short& imageIndex)

Parameters

long dialogID No information available.
long componentID No information available.
short itemIndex No information available.
short subItemIndex No information available.
constTXString& itemString No information available.
short& imageIndex No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009