VCOM:VectorWorks:ISDK::GetListBrowserEventInfo

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Retrieves the list browser event info

virtual bool GetListBrowserEventInfo(
long dialogID,
long componentID,
int& iEventType,
int& iRowIndex,
int& iColumnIndex)

Parameters

long dialogID No information available.
long componentID No information available.
int& iEventType No information available.
int& iRowIndex No information available.
int& iColumnIndex No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009