VCOM:VectorWorks:ISDK::GetEditReal

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the user entered real from the specified field. Calculates any math expressions the user may have entered. Returns false if there is an error. See CreateEditReal for a description of editRealType.

virtual bool GetEditReal(
long dialogID,
long componentID,
short editRealType,
double& value)

Parameters

long dialogID No information available.
long componentID No information available.
short editRealType No information available.
double& value No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009