VCOM:VectorWorks:ISDK::GetDatumSlabComponent

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the datum slab component of the object.

virtual short VCOM_CALLTYPE GetDatumSlabComponent(
MCObjectHandle object) = 0;

Parameters

object MCObjectHandle The object. Can be a slab, Slab Style, or the Slab Preferences.

Return Value

The index of the datum slab component.

Version

Availability: from Vectorworks 2010