VCOM:VectorWorks:ISDK::GetColor

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Returns the ObjectColorType record of the object h. Returns false if the object cannot have a color.

virtual bool GetColor(
MCObjectHandle h,
ObjectColorType& colors)

Parameters

MCObjectHandle h No information available.
ObjectColorType& colors No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009