VCOM:VectorWorks:ISDK::GetActiveSerialNumber

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the currently active serial number. The serial number buffer is supplied by the calling function, which must be large enough to hold the resulting serial number.

virtual void GetActiveSerialNumber(
TXString& outSerialNumber)

Parameters

TXString& outSerialNumber Output parameter. Return the active serial number.

Version

Availability: from Vectorworks 2009