VCOM:VectorWorks:ISDK::ForEach3DPointInObject

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Iterates each point on a 3D object. Warning, this function has a very specific low level function. Future use or general purpose use of this function may not be supported.

virtual void ForEach3DPointInObject(
MCObjectHandle h,
GS_3DPointIteratorProcPtr proc,
void* env)

Parameters

MCObjectHandle h No information available.
GS_3DPointIteratorProcPtr proc No information available.
void* env No information available.

Version

Availability: from Vectorworks 2009