VCOM:VectorWorks:ISDK::DimStringToCoord

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Transforms the dimension string s into a MiniCad+ coordinate. Returns false if s could not be interpreted as a dimension, true if it could.

virtual bool DimStringToCoord(
const TXString& s,
WorldCoord& c)

Parameters

const TXString& s No information available.
WorldCoord& c No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009