VCOM:VectorWorks:ISDK::DeleteSavedSetting

From Vectorworks Developer
Jump to navigation Jump to search

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Delete all saved settings in the specified category, or delete the specified settings by name only.

virtual Boolean VCOM_CALLTYPE DeleteSavedSetting(
const TXString& category) = 0;
virtual Boolean VCOM_CALLTYPE DeleteSavedSetting(
const TXString& category,
const TXString& setting) = 0;

Parameters

category const SDK:TXString& Category in which saved settings to be deleted.
setting const SDK:TXString& The settings name in the specified category that will be deleted.

Version

Availability: from Vectorworks 2014