VCOM:VectorWorks:ISDK::CreateStory

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace

Member of VCOM:VectorWorks:ISDK

Creates a story with the indicated name and suffix.

virtual boolVCOM_CALLTYPE CreateStory(
TXString& name,
TXString& suffix) = 0;

Parameters

name SDK:TXString& The name of the new story.
suffix SDK:TXString& The suffix of the new story.

Version

Availability: from Vectorworks 2012