VCOM:VectorWorks:ISDK::CreateStaticHatch

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Creates a static hatch using inHatchName inside the bounded selection surrounding inOriginPoint. inRotationAngle determines the rotation of the result.

virtual MCObjectHandle CreateStaticHatch(
const InternalName name,
const WorldPt& inOriginPoint,
double_param inRotationAngle)

Parameters

constInternalName name No information available.
constWorldPt& inOriginPoint No information available.
double_param inRotationAngle No information available.

Return Value

On error returns: nil

Version

Availability: from Vectorworks 2009