VCOM:VectorWorks:ISDK::CreateSphere

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Creates a solid sphere at the specified location, and adds it to the top of the active layer.

virtual MCObjectHandle CreateSphere(
const WorldPt3& center,
WorldCoord radius)

Parameters

constWorldPt3& center No information available.
WorldCoord radius No information available.

Return Value

On error returns: nil

Version

Availability: from Vectorworks 2009