VCOM:VectorWorks:ISDK::CreateCircularDimension

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

virtual MCObjectHandle CreateCircularDimension(
const WorldPt& center,
const WorldPt& end,
WorldCoord startOffset,
WorldCoord textOffset,
const WorldRect& box,
bool isRadius)

Parameters

constWorldPt& center No information available.
constWorldPt& end No information available.
WorldCoord startOffset No information available.
WorldCoord textOffset No information available.
constWorldRect& box No information available.
bool isRadius No information available.

Return Value

On error returns: nil

Version

Availability: from Vectorworks 2009