VCOM:VectorWorks:ISDK::AssociateLayerWithStory

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace

Member of VCOM:VectorWorks:ISDK

Associates the indicated layer and story.

virtual boolVCOM_CALLTYPE AssociateLayerWithStory(
MCObjectHandle layer,
MCObjectHandle story) = 0;

Parameters

layer MCObjectHandle The layer that should be associated with the indicated story.
story MCObjectHandle The story that should be associated with the indicated layer.

Version

Availability: from Vectorworks 2012