VCOM:VectorWorks:ISDK::AreWorksheetGridLinesVisible

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Determines the status of the grid lines visibility for the specified worksheet.

virtual Boolean VCOM_CALLTYPE AreWorksheetGridLinesVisible(
MCObjectHandle worksheet) = 0;

Parameters

worksheet MCObjectHandle Handle to the worksheet

Return Value

TRUE, if the grid lines are set to be visible for the specified worksheet, FALSE otherwise.

Version

Availability: from Vectorworks 2010

See Also

SetWorksheetGridLinesVisibility

[[VCOM:VectorWorks:ISDK::SetWorksheetGridLinesVisibility|SetWorksheetGridLinesVisibility]]