VCOM:VectorWorks:Filing:IFolderIdentifier::ExistsOnDisk

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks::Filing

Member of VCOM:VectorWorks:Filing:IFolderIdentifier

virtual VCOMError VCOM_CALLTYPE ExistsOnDisk(
bool& outValue) = 0;

Parameters

outValue bool& Output parameter. Returns true if the folder represented by this instance exist on the disk; false if not.

Return Value

Uses standard VCOM Error Reporting.

Return value meaning:

kVCOMError_NotInitialized Bad VCOM instance used to call the fuction.

See Also

VCOM:VectorWorks:Filing:IFolderIdentifier

[[VCOM:VectorWorks:Filing:IFolderIdentifier]]