VCOM:VectorWorks:Extension:IDTMTIN::GetLabelsCount

From Vectorworks Developer
Jump to navigation Jump to search

Description

namespace VectorWorks::Extension

Member of VCOM:VectorWorks:Extension:IDTMTIN

Gets the count of the Site model's labels.

virtual VCOMErrorVCOM_CALLTYPE GetLabelsCount(
size_t& outCount) = 0;

Parameters

outCount size_t& resulting count.

Return Value

Uses standard VCOM Error Reporting.

Return value meaning:

kVCOMError_NotInitialized Bad VCOM instance used to call the fuction.
kVCOMError_Failed Routine failed.