VS:XMLSAXAddNodeValue: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
(No difference)

Latest revision as of 14:50, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Write XML using SAX, adds a node value to a node begun with XMLSAXBeginNode.

FUNCTION XMLSAXAddNodeValue(
XMLHandle :LONGINT;
nodeValue :STRING) : INTEGER;
def vs.XMLSAXAddNodeValue(XMLHandle, nodeValue):
    return INTEGER

Parameters

XMLHandle LONGINT
nodeValue STRING

Example

See: VS:XMLSAXBeginDocFile or VS:XMLSAXBeginDocMemory.

Version

Availability: from Vectorworks 2011