VS:XMLSAXAddNodeAttr: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
(No difference)

Latest revision as of 14:50, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Write XML using SAX, adds a node attributes to a node begun with XMLSAXBeginNode.

FUNCTION XMLSAXAddNodeAttr(
XMLHandle :LONGINT;
nodeAttrName :STRING;
nodeAttrValue :STRING) : INTEGER;
def vs.XMLSAXAddNodeAttr(XMLHandle, nodeAttrName, nodeAttrValue):
    return INTEGER

Parameters

XMLHandle LONGINT
nodeAttrName STRING
nodeAttrValue STRING

Example

See: VS:XMLSAXBeginDocFile or VS:XMLSAXBeginDocMemory.

Version

Availability: from Vectorworks 2011