VS:WSScript SetResInt

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

This function must be used inside a worksheet script called by 'RunScript' worksheet formula.


Set the result of the worksheet script to the integer value specified.

PROCEDURE WSScript_SetResInt(
resultCellValue :INTEGER);
def vs.WSScript_SetResInt(resultCellValue):
    return None

Parameters

resultCellValue INTEGER The value for the result of the worksheet script called by the RunScript worksheet function.

Version

Availability: from Vectorworks 2016

See Also

VS Functions:

VS:WSScript_GetObject | VS:WSScript_GetPrmInt | VS:WSScript_GetPrmReal | VS:WSScript_GetPrmStr | VS:WSScript_SetResStr | VS:WSScript_SetResReal | VS:WSScript_SetResImage

VS Functions:

[[VS:WSScript_GetObject]] | [[VS:WSScript_GetPrmInt]] | [[VS:WSScript_GetPrmReal]] | [[VS:WSScript_GetPrmStr]] | [[VS:WSScript_SetResStr]] | [[VS:WSScript_SetResReal]]

| [[VS:WSScript_SetResImage]]