VS:UpdateThumbnailPreview: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(No difference)

Revision as of 22:00, 27 April 2008

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

For a given VectorWorks resource (i.e. Hatch, Texture, Symbol/PIO, etc...), this function will create or update it?s thumbnail preview.

FUNCTION UpdateThumbnailPreview(
resourceHandle :HANDLE) : BOOLEAN;
def vs.UpdateThumbnailPreview(resourceHandle):
    return BOOLEAN

Parameters

resourceHandle HANDLE Handle to the resource.

Return Value

This function returns true if the operation was successful, false otherwise.

Version

Availability: from VectorWorks11.0