VS:TagSubObjectAsPart: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 18:24, 15 September 2021

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Tag the specified sub-object as part.

PROCEDURE TagSubObjectAsPart(
objectHandle :HANDLE;
partTypeName :STRING;
dataID :LONGINT;
instanceName :STRING);
def vs.TagSubObjectAsPart(objectHandle, partTypeName, dataID, instanceName):
    return None

Parameters

objectHandle HANDLE The sub-object handle
partTypeName STRING The name of the part type.
dataID LONGINT A numeric value assigned to the part (optional)
instanceName STRING A unique name for this specific part instance (optional). If specified, the name must be unique for all instances of the part within an object.

Version

Availability: from Vectorworks 2022

See Also

VS Functions:

VS:IsObjectTaggedAsPart

VS Functions: [[VS:IsObjectTaggedAsPart]]