VS:SingleTolerance: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(No difference)

Revision as of 21:51, 27 April 2008

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SingleTolerance is used with dimensioning procedures to define a tolerance for the most recently created dimension.

PROCEDURE SingleTolerance(
showVal :BOOLEAN;
boxText :BOOLEAN;
leader :STRING;
trailer :STRING;
limDistance :REAL);
def vs.SingleTolerance(showVal, boxText, leader, trailer, limDistance):
    return None

Parameters

showVal BOOLEAN Dimension text display flag.
boxText BOOLEAN Boxed text display flag.
leader STRING Dimension leader text string.
trailer STRING Dimension trailer text string.
limDistance REAL Limit tolerance string.

Example

VectorScript

LinearDim(-2",2",1",2",-3",0,771,770,0.75);
SingleTolerance(True,False,'approx. ','',1/16");

Python


Version

Availability: from MiniCAD4.0