VS:ShowWebDlg

From Vectorworks Developer
Revision as of 20:50, 11 February 2020 by Root (talk | contribs)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Display a web view dialog. Provide empty button name to have the button invisible.

PROCEDURE ShowWebDlg(
title :STRING;
url :STRING;
buttonText :STRING;
contextualHelpID :STRING);
def vs.ShowWebDlg(title, url, buttonText, contextualHelpID):
    return None

Parameters

title STRING
url STRING
buttonText STRING
contextualHelpID STRING

Example

VectorScript:

ShowWebDlg('Title', 'www.gooogle.com', 'Close', '');

Python:

vs.ShowWebDlg('Title', 'www.gooogle.com', 'Close', '');

Version

Availability: from Vectorworks 2019