VS:SetWorkingPlane

From Vectorworks Developer
Revision as of 09:47, 28 February 2012 by Ptr (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the x, y, and z offset of the working plane as well as the x-, y-, and z-plane rotational values.

PROCEDURE SetWorkingPlane(
x :REAL;
y :REAL;
z :REAL;
xRotation :REAL;
yRotation :REAL;
zRotation :REAL);
def vs.SetWorkingPlane(x, y, z, xRotation, yRotation, zRotation):
    return None

Parameters

x REAL X-coordinate of the working plane
y REAL Y-coordinate of the working plane
z REAL Z-coordinate of the working plane
xRotation REAL X-coordinate of the rotation
yRotation REAL Y-coordinate of the rotation
zRotation REAL Z-coordinate of the rotation

Remarks

In VW2012 this command seems not to do anything at all.

Version

Availability: from VectorWorks10.0

See Also

VS Functions:

VS:GetWorkingPlane

VS Functions: [[VS:GetWorkingPlane]]