VS:SetWallHoleTexturePart: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
(Shorten OBJECT, reserved word)
 
Line 10: Line 10:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
PROCEDURE SetWallHoleTexturePart(object:HANDLE; part:INTEGER);
PROCEDURE SetWallHoleTexturePart(obj:HANDLE; part:INTEGER);
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
def vs.SetWallHoleTexturePart(object, part):
def vs.SetWallHoleTexturePart(obj, part):
     return None
     return None
</funcDef>
</funcDef>
Line 22: Line 22:
<lineList ident=1>
<lineList ident=1>
<line>
<line>
object
obj
HANDLE
HANDLE
The handle to the cutting object in the wall hole group of a symbol definition or plug-in object.
The handle to the cutting object in the wall hole group of a symbol definition or plug-in object.

Latest revision as of 20:13, 10 February 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the wall texture part of an object in the wall hole group of a symbol definition or plug-in object. This is the wall texture part given to faces of the wall that are created by cutting a hole in the wall with the object.

PROCEDURE SetWallHoleTexturePart(
obj :HANDLE;
part :INTEGER);
def vs.SetWallHoleTexturePart(obj, part):
    return None

Parameters

obj HANDLE The handle to the cutting object in the wall hole group of a symbol definition or plug-in object.
part INTEGER The wall texture part.

Version

Availability: from Vectorworks 2010

See Also

VS Functions:

VS:GetWallHoleTexturePart

VS Functions: [[VS:GetWallHoleTexturePart]]