VS:SetVPClOvrdFillOpty

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the fill opacity for a viewport class override.

PROCEDURE SetVPClOvrdFillOpty(
viewportHandle :HANDLE;
className :STRING;
fillOpacity :INTEGER);
def vs.SetVPClOvrdFillOpty(viewportHandle, className, fillOpacity):
    return None

Parameters

viewportHandle HANDLE The viewport handle.
className STRING Name of the class.
fillOpacity INTEGER The fill opacity as a percentage (0-100).

Return Value

Returns true if the opacitiy could be set for the viewport override.

Returns false otherwise.

Version

Availability: from Vectorworks 2014