VS:SetTitle: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
(No difference)

Latest revision as of 14:38, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the title of custom dialogs in VectorScript. The title will be displayed in the dialogs' title bar.

PROCEDURE SetTitle(
theTitle :STRING);
def vs.SetTitle(theTitle):
    return None

Parameters

theTitle STRING Title string of dialog.

Example

VectorScript

GetDialog(1);
SetTitle('Find-Replace Text');
InsertChoice(8,1,'Selected Text');
InsertChoice(8,2,'Selected Objs');

Python


Version

Availability: from MiniCAD 6.0.2. Deprecated from VW 15+.