VS:SetTextureBitmap: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(No difference)

Revision as of 22:21, 27 April 2008

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTextureBitmap sets the bitmap object attached to the referenced texture. If no texture is desired then set textureBitmap to NIL.

PROCEDURE SetTextureBitmap(
shaderRecord :HANDLE;
textureBitmap :HANDLE);
def vs.SetTextureBitmap(shaderRecord, textureBitmap):
    return None

Parameters

shaderRecord HANDLE Handle to shader record.
textureBitmap HANDLE Handle to texture bitmap.

Remarks

Sets the bitmap for a shader record, use NIL for no bitmap

Version

Availability: from VectorWorks8.0