VS:SetTextVertAlignN: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
(No difference)

Latest revision as of 14:38, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTextVertAlignN sets the vertical alignment of the referenced text object without changing its location.

Justification Constant
Table - Text Vertical Justification
Top of text box 1
Top baseline 2
Text centerline 3
Bottom baseline 4
Bottom of text box 5
PROCEDURE SetTextVertAlignN(
TextHd :HANDLE;
verticalAlignment :INTEGER);
def vs.SetTextVertAlignN(TextHd, verticalAlignment):
    return None

Parameters

TextHd HANDLE Handle to the text object.
verticalAlignment INTEGER Vertical alignment setting for text.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS Functions:
  • [[VS:GetTextVerticalAlign]] | [[VS:SetTextVerticalAlign]]
  • [[VS:GetTextJust]] | [[VS:SetTextJust]] | [[VS:SetTextJustN]]