VS:SetResourceTags: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
No edit summary
 
Line 43: Line 43:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<seeAlso>
<seeAlso>
See SetObjectTags for information about returning PY tuples for the returned array.
VS Functions:
VS Functions:
[[VS:GetResourceTags]]  
[[VS:GetResourceTags]]  

Latest revision as of 01:05, 13 April 2024

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Adds the specified tags to the specified resource.

PROCEDURE SetResourceTags(
handle :HANDLE;
tags :ARRAY);
def vs.SetResourceTags(handle, tags):
    return None

Parameters

handle HANDLE The handle to the resource.
tags ARRAY The list of tags.

Version

Availability: from Vectorworks 2017

See Also

See SetObjectTags for information about returning PY tuples for the returned array.

VS Functions: VS:GetResourceTags | VS:GetNumResourceTags

See SetObjectTags for information about returning PY tuples for the returned array.

VS Functions: [[VS:GetResourceTags]]

| [[VS:GetNumResourceTags]]