VS:SetPrefReal

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the value of the specified VectorWorks preference setting. Used with preference settings requiring a REAL value.

A table of preference dialog items and their corresponding IDs may be found in the Appendix.

PROCEDURE SetPrefReal(
index :INTEGER;
value :REAL);
def vs.SetPrefReal(index, value):
    return None

Parameters

index INTEGER Preference item index.
value REAL New value for preference.

Remarks

Sets the value of the specified preference to the value passed. Similar to SetPref() except it works on preferences for real values

Example

VectorScript

SetPrefReal(68,144);

Python


Version

Availability: from VectorWorks9.0