VS:SetPolyClosed: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
(No difference)

Revision as of 14:38, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the closed condition of the referenced poly.

PROCEDURE SetPolyClosed(
polyHandle :HANDLE;
isClosed :BOOLEAN);
def vs.SetPolyClosed(polyHandle, isClosed):
    return None

Parameters

polyHandle HANDLE
isClosed BOOLEAN

Example

PROCEDURE Example;
VAR
   h :HANDLE;
BEGIN
   h := FSActLayer;
   SetPolyClosed(h, (NOT IsPolyClosed(h)));
END;
RUN(Example);

Version

Availability: from All Versions

This is drop-in function.