VS:SetDimText

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetDimText will set the dimension text of the referenced dimension to the specified value.

The maximum length for dimension text is 60 characters. The first 30 characters of the specified dimension text string will be displayed in the primary dimension string; the remaining characters will be displayed in the secondary dimension string, if it exists.

PROCEDURE SetDimText(
h :HANDLE;
leaderTrailer :STRING);
def vs.SetDimText(h, leaderTrailer):
    return None

Parameters

h HANDLE Handle to a dimension object.
leaderTrailer STRING Dimension text string.

Example

VectorScript

SetDimText(dimHandle,'Length varies');

Python


Version

Availability: from MiniCAD4.0