VS:SetDashStyleName

From Vectorworks Developer
Revision as of 06:50, 30 December 2020 by CBM-c- (talk | contribs) (Transfer Orso to _c_)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the dash style name of the specified dash style index.

FUNCTION SetDashStyleName(
DashStyleIndex :INTEGER;
DashStyleName :STRING) : BOOLEAN;
def vs.SetDashStyleName(DashStyleIndex, DashStyleName):
    return BOOLEAN

Parameters

DashStyleIndex INTEGER The index of the dash style to be named.
DashStyleName STRING The new name of the dash style specified by the index.

Return Value

'true' if the operation was successful.

'false' otherwise.

Remarks

_c_, (2014.04.08): This sets the name in the dash style list, not in the name list. It seems to be a left over from the time before introduction of dash styles as named resources.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetDashStyleName

VS Functions: [[VS:GetDashStyleName]]